<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Latest News | Dickinson College</title>
        <meta name="viewport" content="width=device-width">

<script type="text/javascript" src="//use.typekit.net/urx7yin.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript" src="//www.dickinson.edu/site/angularjs/angular-1.5.8/angular.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="//code.jquery.com/ui/1.10.4/jquery-ui.js"></script>

<link href="//www.dickinson.edu/site/styles/generic/base.css" rel="stylesheet" media="screen" />
<link href="//www.dickinson.edu/site/styles/generic/print.css" rel="stylesheet" media="print" />
<link rel="stylesheet" type="text/css" href="//www.dickinson.edu/site/styles/standard.css" />
 	

<link rel="Shortcut Icon" type="image/x-icon" href="//www.dickinson.edu/site/favicon.ico" />
<link rel="apple-touch-icon" href="//www.dickinson.edu/site/apple-touch-icon.png">
<link rel="ToC" href="http://www.dickinson.edu/site_map" />

<!--[if lt IE 9]>
	<link rel="stylesheet" type="text/css" href="//www.dickinson.edu/site/styles/generic/ie9-below.css" />
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
  <script src="//www.dickinson.edu/site/javascript/selectivizr-min.js"></script>
<![endif]--> 


<!--<base href="http://www.dickinson.edu/" />-->
<script type="text/javascript" src="//www.dickinson.edu/site/javascript/swfobject.js"></script>

        	<link rel="search" type="application/opensearchdescription+xml" title="Dickinson College" href="http://www.dickinson.edu/site/scripts/opensearch.php" />

	<!-- general metadata -->
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />


	<!-- Dublin Core Metadata -->
	<meta content="worldwide" name="dcterms.coverage">
    <meta content="Dickinson College" name="dcterms.creator">
    <meta content="http://www.dickinson.edu/news" name="dcterms.identifier">
    <meta content="en" name="dcterms.language">
    <meta content="Dickinson College" name="dcterms.publisher">
    <meta content="2012 Dickinson College" name="dcterms.rightsHolder">


        <link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.dickinson.edu/rss/news" />

        <meta name="Keywords" content="news, dickinson college, liberal arts college, private college, selective college, international education, international studies, international business, global, study abroad, arts, humanities, social science, natural science, learning, higher education, carlisle, pennsylvania, cumberland county, cumberland valley, sustainable, sustainability" />  
        <meta name="Description" content="Dickinson College&#39;s latest news directory" />

        <meta name="dcterms.title" content="Dickinson College news" />
        <meta name="dcterms.description" content="Dickinson College&#39;s latest news directory" />

        <meta name="dcterms.subject" lang="en" content="Council, government and democracy" />
    </head>
    <!-- ########## MAIN STRUCTURE ######### -->
<!--[if lt IE 7]> <body class="no-js loading twoCol ie6"> <![endif]-->
<!--[if IE 7]>    <body class="no-js loading twoCol ie7"> <![endif]-->
<!--[if IE 8]>    <body class="no-js loading twoCol ie8"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <body class="no-js loading twoCol"> <!--<![endif]-->

<div class="page-wrapper">
        
<div class="header">
    <ul id="skip">
        <li><a href="http://www.dickinson.edu/news#content" rel="nofollow">Skip to content</a></li>
        <li><a href="http://www.dickinson.edu/news#column_nav" rel="nofollow">Skip to main navigation</a></li>
    </ul>
  <div class="main-nav">
  
  
  <div class="container">
      <a href="#" class="btn-menu">Menu <i class="icon-arw-tim-down"></i></a>
      <form action="http://www.dickinson.edu/site/scripts/google_results.php" method="get" id="searchTop" class="search-form visible-phone">
        <label for="q" class="hidden">Search this site</label>
        <input type="text" placeholder="Search" size="18" maxlength="40" name="q" id="q" value="">
		<button type="submit" aria-label="Search Button"><i class="icon-zoom" aria-hidden="true"></i></button>
      </form>       
      <a href="http://www.dickinson.edu" class="logo">Dickninson College</a>     
      <div class="aux-wrap">
        <ul class="aux">
            						<li><a href="https://admissions.dickinson.edu/register/request_information">Request Info</a></li>
									<li><a href="http://www.dickinson.edu/homepage/278/visit">Visit</a></li>
									<li><a href="http://www.dickinson.edu/homepage/279/apply">Apply</a></li>
									<li><a href="http://www.dickinson.edu/homepage/1047/alumni_homepage">Alumni</a></li>
									<li><a href="http://www.dickinson.edu/info/20264/give">Give</a></li>
			        </ul>
       <form action="http://www.dickinson.edu/site/scripts/google_results.php" method="get" id="search" class="search-form hidden-phone">
          <label for="formTwo" class="hidden">Search this site</label> <input type="text" name="q" id="formTwo" placeholder="Search">		  
		  <button type="submit" aria-label="Search Button"><i class="icon-zoom" aria-hidden="true"></i></button>
        </form>
      </div>
    </div>
	
  </div>
  <div class="sub-menu-wrap">
    <div class="container">
      <ul class="sub-menu">
        <li><a href="http://www.dickinson.edu/homepage/284/about_overview"   onclick="return false;" id="267">About</a>
          <div id="top_nav_content_267" class="drop container">

          </div>
        </li>
        <li><a href="http://www.dickinson.edu/homepage/285/academics"   onclick="return false;" id="268">Academics</a>
          <div id="top_nav_content_268" class="drop container">

          </div>
        </li>
        <li><a href="http://www.dickinson.edu/homepage/286/life_at_dickinson"   onclick="return false;" id="248">Life at Dickinson</a>
          <div id="top_nav_content_248" class="drop container">

          </div>
        </li>
        <li><a href="http://www.dickinson.edu/homepage/287/admissions"   onclick="return false;" id="249">Admissions</a>
          <div id="top_nav_content_249" class="drop container">

          </div>
        </li>
        <li><a href="http://www.dickinson.edu/homepage/281/tuition_and_aid_overview"   onclick="return false;" id="250">Tuition & Aid</a>
          <div id="top_nav_content_250" class="drop container">

          </div>
        </li>
        <li><a href="http://www.dickinsonathletics.com" alt="Dickinson College Athletics" title="Dickinson College Athletics" onclick="return false;" id="-1">Athletics</a>
          <div  class="drop container">

          </div>
        </li>
      </ul>
      <ul class="sub-info">
            <li class="visible-phone"><a href="https://admissions.dickinson.edu/register/request_information">Request Info</a></li>
            <li class="visible-phone"><a href="http://www.dickinson.edu/homepage/278/visit">Visit</a></li>
            <li class="visible-phone"><a href="http://www.dickinson.edu/homepage/279/apply">Apply</a></li>
            <li class="visible-phone"><a href="http://www.dickinson.edu/homepage/1047/alumni_homepage">Alumni</a></li>
            <li class="visible-phone"><a href="http://www.dickinson.edu/info/20264/give">Give</a></li>
        <li><a href="http://www.dickinson.edu/events"><i class="icon-calendar"></i>Calendars</a></li>
        <li><a href="http://www.dickinson.edu/news"><i class="icon-newspaper"></i>News &amp; Events</a></li>
        <li><a href="http://www.dickinson.edu/contact"><i class="icon-comment"></i>Contact</a></li>
      </ul>
    </div>
  </div>
  <div class="drop-wrap hidden-phone"></div>
</div>
<input type="hidden" name="top-nav-hompepage-ids" id="top-nav-hompepage-ids" value="267,268,248,249,250" />


    <div class="info-window-wrap info-panel-left left-menu">
        <div class="info-window">
			<a class="btn-info" href="#">News Menu <i class="icon-arw-tim-right"></i></a>
			<form class="search-form" action="/site/scripts/google_results.php" method="get">
			<label for="searchThree" class="hidden">Search the News</label>
			<input type="text" name="q" id="searchThree" placeholder="Search">
			<input type="hidden" name="sites[]" value="News">
			<button type="submit" aria-label="Search Button"><i class="icon-zoom"></i></button>
			</form>
            <ul>
                <li><a href="/news/20300/alumni_in_action">Alumni in Action</a></li>
                <li><a href="/news/20315/dickinson_magazine">Dickinson Magazine</a></li>
                <li><a href="news/20051/global_study_and_engagement">Global Study and Engagement</a></li>
                <li><a href="/news/20052/sustainability">Sustainability</a></li>
                <li><a href="/news/20390/video">Video</a></li>
                <li><a href="http://www.dickinson.edu/news/archive/2013">2013</a></li>
                <li><a href="http://www.dickinson.edu/news/archive/2012">2012</a></li>
            </ul>
        </div>
    </div>


<!-- DICKINSON CUSTOM -->
<div class="wrapper" style="position:relative;">
                    <div class="container">

                <div class="row">
                    <div class="span12">
                    <div class="print-logo">Dickinson College</div>
                    <div class="breadcrumb-simple-wrap">
      
                        <!-- Breadcrumb --><!-- googleoff:all -->
                        <ul><li class="print-home"><span>Home<i>/</i></span></li><li><a href="http://www.dickinson.edu" rel="home" class="icon-home breadcrumb"><span class="visuallyhidden">Home</span></a></li><li><span>Latest news<i>/</i></span></li><li><i class="icon-geom crumb-icon"></i></li></ul>
                        <!-- END Breadcrumb --><!-- googleon:all -->
                    </div>
                
                    <div class="page-utilities">
                        <!-- AddThis Button BEGIN -->
                        <a class="addthis_button utility-btn" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=xa-52aa30fa543e92e0">+ Share</a>
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-52aa30fa543e92e0"></script>
                        <!-- AddThis Button END -->
                        
                        <a href="mailto:webmaster@dickinson.edu" class="utility-btn" aria-label="email webmaster"><i class="icon-email" aria-hidden="true"></i></a>
						<a href="#" class="utility-btn btn-print" rel="nofollow" aria-label="print this page"><i class="icon-print" aria-hidden="true"></i></a>
                       
					   <!-- DICKINSON CUSTOM -->
                                            </div>
                </div>
                </div>
              
                <hr class="heavy-rule">              
                
                <div class="row">   
                    <h1 class="spanH1">Latest News</h1>   
                </div>              
            <div class="row">
                <div class="span9">
            <!-- Feature News -->
            <a href="http://www.dickinson.edu/news/article/2684/pride_of_the_susquehanna">
                <img height="400" width="700" src="//www.dickinson.edu/images/video_image_pride.jpg" alt="Roy Rogers " />
            </a>
            <p class="callout lead callout-full">Pride of the Susquehanna</p>

            <p class="callout-full"><a href="http://www.dickinson.edu/news/article/2684/pride_of_the_susquehanna">Spend some time on the Susquehanna River with Roy Rogers &rsquo;75, who captains a riverboat launching from City Island daily.</a></p>

            <!-- End Featured News -->
        <!-- Non Feature News -->
        <div class="row">
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2627/gaining_the_skills_to_help" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/lydia_orr_700w.jpg" alt="Lydia Orr" />
                </a>
        
                <h5>Gaining the Skills to Help</h5>
                <p><a href="http://www.dickinson.edu/news/article/2627/gaining_the_skills_to_help">As a psychology major and community volunteer, Lydia Orr &rsquo;19 plans a career helping victims of sexual violence.</a></p>
            </div>
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2623/shining_a_light_on_artivism" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/kenya_bullock_700w.jpg" alt="Kenya Bullock &#039;19" />
                </a>
        
                <h5>Shining a Light on Artivism</h5>
                <p><a href="http://www.dickinson.edu/news/article/2623/shining_a_light_on_artivism">Kenya Bullock &rsquo;19 is an artist-activist and karate black belt with a passion for lighting design. Learn about the causes she believes in and how she plans to pay it forward.</a></p>
            </div>
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2682/a_new_era_of_leadership" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/newcollegeleaders.jpg" alt="From left: Judge John E. Jones III &#039;77 P&#039;11, President Margee Ensign and Jim Chambers &#039;78." />
                </a>
        
                <h5>A New Era of Leadership</h5>
                <p><a href="http://www.dickinson.edu/news/article/2682/a_new_era_of_leadership">A new era of college leadership began July 1, as President Ensign and two newly promoted board members take the reins.</a></p>
            </div>
</div><div class="row">            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2681/raising_the_profile" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/SmartTalk_PolySci.JPG" alt="Faculty in the news" />
                </a>
        
                <h5>Raising the Profile</h5>
                <p><a href="http://www.dickinson.edu/news/article/2681/raising_the_profile">Journalists often seek out Dickinson professors for expert commentary and analysis on a range of important issues.</a></p>
            </div>
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2343/fighting_for_human_rights" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/julia_mercer700w.jpg" alt="Julia Mercer" />
                </a>
        
                <h5>Fighting for Human Rights</h5>
                <p><a href="http://www.dickinson.edu/news/article/2343/fighting_for_human_rights">Julia Mercer &#039;18 discusses how a &quot;life-changing&quot; class led her to declare a double major that&#039;s preparing her to work toward expanding human rights.</a></p>
            </div>
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2680/and_now_for_some_extra_immersione" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/Lio_Bologna_3.resized.gif" alt="Sacra di San Michele" />
                </a>
        
                <h5>And Now for Some Extra &lsquo;Immersione&rsquo;</h5>
                <p><a href="http://www.dickinson.edu/news/article/2680/and_now_for_some_extra_immersione">Dickinson&rsquo;s Bologna program expands, bringing two distinct offerings to the table.</a></p>
            </div>
</div><div class="row">            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2622/confidence_and_clarity" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/janaiya1_700w.jpg" alt="Janaiya Banks &#039;19" />
                </a>
        
                <h5>Confidence and Clarity</h5>
                <p><a href="http://www.dickinson.edu/news/article/2622/confidence_and_clarity">Meet Janaiya Banks &rsquo;19, an Africana studies and law &amp; policy double major who&rsquo;s preparing to make a difference, working in public policy and in the courts.</a></p>
            </div>
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2554/a_sustainable_culture" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/Casey_Michalski_Stock2.jpg" alt="casey michalski stock" />
                </a>
        
                <h5>A Sustainable Culture</h5>
                <p><a href="http://www.dickinson.edu/news/article/2554/a_sustainable_culture">Managing corporate sustainability for DaVita Inc., Casey Michalski Stock &rsquo;10 is effecting environmental change one program at a time.</a></p>
            </div>
            <div class="span3 news-item">
                <a href="http://www.dickinson.edu/news/article/2631/passion_for_policy" class="img-link">
                    <img height="150" width="220" src="//www.dickinson.edu/images/isiah_godoy700w.jpg" alt="Isiah Godoy &#039;20" />
                </a>
        
                <h5>Passion for Policy</h5>
                <p><a href="http://www.dickinson.edu/news/article/2631/passion_for_policy">Isiah Godoy &rsquo;20 discusses how cultural appreciation can help unite the planet, his unexpected proudest moment and how passion and resilience lead to success.</a></p>
            </div>
        </div>
    <!-- End non feature news -->

    <ul class="pagination-number">
            <li><a class="current" href="/news&#63;page=1">1</a></li>
            <li><a class="" href="/news&#63;page=2">2</a></li>
            <li><a class="" href="/news&#63;page=3">3</a></li>
            <li><a class="" href="/news&#63;page=4">4</a></li>
<li>...</li>            <li><a class="" href="/news&#63;page=93">93</a></li>
    </ul>
    
<!-- RSS Feeds -->
    <!-- End RSS Feeds -->    
            </div><!-- End content -->
        
<!-- googleoff: index -->
<div class="span3 sidebar">

        <!-- Left-hand Supplements -->
        <!-- End left-hand supplements -->

<div class="widget widget-events">
	<h2 class="title">Events <a href="http://www.dickinson.edu/events">All events <i class="icon-arw-tim-right"></i></a></h2>
	<ul>
		<li>
						<div class='event-date' style='margin-right: 16px;'>
							Jul<span>08</span>
						</div>
						<div class='event-copy'>
							<h3><a href='http://www.dickinson.edu/events/event/4294/' aria-label='View Event'>Bluegrass on the Grass</a></h3>
							<p><a href='http://www.dickinson.edu/events/event/4294/' aria-label='View Event'><i class='icon-arw-tim-right'></i></a></p>
						</div>
					</li><li>
						<div class='event-date' style='margin-right: 16px;'>
							Jul<span>07</span>
						</div>
						<div class='event-copy'>
							<h3><a href='http://www.dickinson.edu/events/event/4300/' aria-label='View Event'>Farm Stand Friday</a></h3>
							<p><a href='http://www.dickinson.edu/events/event/4300/' aria-label='View Event'><i class='icon-arw-tim-right'></i></a></p>
						</div>
					</li><li>
						<div class='event-date' style='margin-right: 16px;'>
							Jul<span>09</span>
						</div>
						<div class='event-copy'>
							<h3><a href='http://www.dickinson.edu/events/event/4307/' aria-label='View Event'>A Celebration of Sound - 15th Anniversary Intermuse International Music Institute and Festival Faculty Concert</a></h3>
							<p><a href='http://www.dickinson.edu/events/event/4307/' aria-label='View Event'><i class='icon-arw-tim-right'></i></a></p>
						</div>
					</li><li>
						<div class='event-date' style='margin-right: 16px;'>
							Jul<span>12</span>
						</div>
						<div class='event-copy'>
							<h3><a href='http://www.dickinson.edu/events/event/4285/' aria-label='View Event'>Discover Dickinson Day</a></h3>
							<p><a href='http://www.dickinson.edu/events/event/4285/' aria-label='View Event'><i class='icon-arw-tim-right'></i></a></p>
						</div>
					</li>	</ul>
</div>

<div class="widget widget-callout-link">
	<a href="http://www.dickinson.edu/homepage/536/dickinson_in_the_news">Dickinson in the News</a>
    <a href="http://www.dickinson.edu/news">News archive</a>
	<a href="http://www.dickinson.edu/magazine">Dickinson Magazine</a>
</div>
</div>
<!-- googleon: index -->
   
            </div>          
        </div>
        	<!--- DICKINSON CUSTOM :: START --->
<style type="text/css">
.ap_icon_container_wrapper {
	height:1px; 
	width:350px; 
	/*margin-top:500px;*/ 
	border:none;
	position:relative;
}
.ap_icon_container {
	background-color:#5e5e5e;
	max-width:320px;
	min-height:82px;
	/*min-width:320px;*/
	width:320px;
	height:82px;
	overflow:auto;
	border:none;
	/*border-radius:2px;*/
	display: none;
	z-index:99;
	position:absolute;
	right:0px;
	bottom:50px;
}
@media (max-width: 967px) {
	.ap_icon_container_wrapper {
		right:-175px;
		text-align:center;	
	}
    .ap_icon_container {
		right:0;
		bottom:-25px;
    } 
}
@media (max-width: 767px) {
	.ap_icon_container_wrapper {
		right:30px;
		text-align:center;	
	}
    .ap_icon_container {
		right:0px;
		bottom:-30px;
        display: none; 
    } 
} 
.ap_icon_container .ap_icon_header {
	background-color: #c8102e;
	color:#fff;
	padding: 5px 10px;
	text-align:left;
}
.ap_icon_container .ap_icon_header .toggler {
	cursor:pointer;
}
.ap_icon {
	-webkit-appearance: none;
    -moz-appearance: none;
    appearance: none;
	text-align:center;
	background-color:#4d4d4d;
	color:#ffffff;
	cursor:pointer;
	display:inline-block;
	float:left;
	margin:5px;
	width:62px;
	height:58px;
	overflow:visible;
	border:none;
	border-radius:2px;
}
.ap_icon:hover {
	background-color: #c8102e;
}
.ap_icon_label {
	font-family:Verdana, Geneva, sans-serif;
	font-size:10px;
	text-align:center;	
}
</style>

<link rel="stylesheet" href="//code.jquery.com/ui/1.10.4/themes/smoothness/jquery-ui.css">   

	<!--- DICKINSON CUSTOM :: END --->

<div class="footer">
	<div class="container">
		<div class="footer-info-wrap">
			<img class="logo-seal" alt="The Dickinson College Seal" src="http://www.dickinson.edu/site/styles/css_img/logo-seal.png">
			<div class="footer-info">
				<h2>Dickinson College</h2>
				<p class="address">P.O. Box 1773, Carlisle, PA 17013  <span>|</span> (800) 644-1773</p>
				<ul class="footer-social">
					<li><a href="http://www.facebook.com/Dickinson" class="icon-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
					<li><a href="http://instagram.com/dickinsoncollege" class="icon-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
					<li><a href="http://pinterest.com/dickinsoncol/" class="icon-pinterest-circled" target="_blank"><span class="visuallyhidden">Pinterest</span></a></li>
					<li><a href="http://twitter.com/DickinsonCol" class="icon-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
					<li><a href="http://www.dickinson.edu/dickinson_on_itunes" class="icon-music" target="_blank"><span class="visuallyhidden">Music</span></a></li>
					<li><a href="http://www.youtube.com/user/DickinsonCollege" class="icon-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
				</ul>
			</div>
		</div>
		<div class="footer-menu">
        
        <!-- DICKINSON CUSTOM :: START -->
        
<div class="ap_icon_container_wrapper">


<!-- Resize app pad -->
<script type="text/javascript">
	var icon_count = 0;
	if (icon_count >= 1) {
		var row_count = Math.ceil(icon_count/4);
		var container_height = (row_count*72)+25;
		document.getElementById("ap_icon_container").style.height = container_height+"px";
	}
/*	if (document.getElementsByClassName("wrapper").item(0)) {
		document.getElementsByClassName("wrapper").item(0).style["position"] = "relative";
	}
*/</script>

<!--<button class="toggler">toggle the div</button>-->
</div>
        
        <!-- DICKINSON CUSTOM :: END -->
			<ul>
			<li><a href="http://www.dickinson.edu/info/20053/the_campus_and_community/1861/maps_and_directions">Maps and Directions</a></li>
			<li class="last"><a href="http://store325.collegestoreonline.com/">Bookstore</a></li>
			</ul>
            <a href="https://auth.dickinson.edu/cas/login?service=https%3A%2F%2Fwww.dickinson.edu%2Fhomepage%2F613%2Fgateway_home" class="btn">Log in to Dickinson Gateway</a><br /><br /><a href="https://portal.office.com/" target="_blank" class="btn">Log in to Office 365</a>			<!--
			<a href="http://gateway.dickinson.edu/" class="btn">Log in to Dickinson Gateway</a>
			-->
		</div>
	</div>
</div>

<!-- DICKINSON CUSTOM :: START -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="//code.jquery.com/ui/1.10.4/jquery-ui.js"></script>

<script>
	$( ".toggler" ).click(function() {
		$( "#ap_icon_container" ).toggle( "slide", {direction: 'down'}, 400 );
	});
</script>
<script>
$(function() {
  //Subpage header class
  if ($(".subpage-header")[0]) {
    $('a[href*=#]:not([href=#])').click(function() {
      var target = $(this.hash);
      target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
      if (target.length) {
        $('html,body').animate({
          scrollTop: target.offset().top - 160
        });
        return false;
      }
    });
    //loads on page with # in the URL
    if($(location.href.split("#")[1])) {
      var target = $('#'+location.href.split("#")[1]);
      if (target.length) {
        $('html,body').animate({
          scrollTop: target.offset().top - 160 //offset fixed header
        });
        return false;
      }
    }   
  }
  // Non subpage header class 
  else {
    $('a[href*=#]:not([href=#])').click(function() {
      var target = $(this.hash);
      target = target.length ? target : $('[name=' + this.hash.slice(2) + ']');
      if (target.length) {
        $('html,body').animate({
          scrollTop: target.offset().top - 100
        });
        return false;
      }  
    });
    //loads on page with # in the URL
    if($(location.href.split("#")[1])) {
      var target = $('#'+location.href.split("#")[1]);
      if (target.length) {
        $('html,body').animate({
          scrollTop: target.offset().top - 160 //offset fixed header
        });
        return false;
      }
    } 
  };
});

</script>
<!-- DICKINSON CUSTOM :: END -->
    </div>
</div>
<!-- #################################### -->
<script>
  (function() {
    var cx = '000646084835614911755:gn97k5nedwc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="//www.dickinson.edu/site/javascript/plugins.js"></script>
<script src="//www.dickinson.edu/site/javascript/scripts.js"></script>


<script type="text/javascript">  var _gaq = _gaq || []; var pluginUrl =  '//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gaq.push(['_require', 'inpage_linkid', pluginUrl]); _gaq.push(['_setAccount', 'UA-9335397-4']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '113563152559412'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=113563152559412&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


</body>
</html>