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Literature Search Functions 
How do I obtain the full-text PDF of a journal article that I’ve found on 
Google Scholar? 
 
On the Google Scholar search page (while on the Dickinson network), to the right of the search 
result oftentimes there will be direct links to an electronic copy of the article. If you click on 
these links, the PDF will either be directly downloaded, or opened on your screen (which you 
can then download and save). 

 
 
 
 
If you clicked on the link, on the subsequent page there will also be buttons that will give you the 
full article in PDF format (which you can then download and save).  
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How do I use Google Scholar on my personal computer? 
When accessing databases, like Google Scholar, from a personal computer you are often limited 
in what you can access because of copyright laws and the like. For example, this is what I get 
when I search for a popular theory in Google Scholar: 

 

However, you can link Google Scholar to Dickinson’s library so that you more easily get more 
articles. 

On the Google Scholar homepage, click the ‘Settings’ button.
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From there, click on ‘Library links’ to see which libraries you are accessing articles from. 

 

In the library search bar, search for ‘Dickinson College’ and you will see two options appear. 

 

Now, when I search again for the theory of analogies I can access the article through Dickinson’s 
library. 
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How do I download and save or print a PDF from a website (on Firefox or 
Chrome)? 
If you have a PDF open in your web browser, there will be a menu shown in the top right corner 
of your screen (if it is not showing, you may need to move your cursor around on the screen). 
Click on either the ‘Save’ (on the left) or ‘Print’ (on the right) button. Note: you can use the Print 
to PDF function by clicking ‘Print’ and setting the printer to ‘Adobe PDF’ and saving it the same 
as you would if you hit the ‘Save’ button. 

 

How do I download and save or print a PDF from a website (on Internet 
Explorer)? 
All of the functions and features are the same, but it just looks a little different on Internet 
Explorer. 
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How do I highlight/annotate an electronic journal article (PDF file)? 
To access these features, click on the “Comment” panel at the top of the Adobe Acrobat screen. 

 

To highlight lines within the PDF, click on the highlighter button (first row, second icon) and 
click and drag over the text you wish you highlight. 

 

To add your own comments to a PDF, click on the comment button (first row, first icon) and 
click on the area of text you wish to comment on. A text box will pop up where you can type in 
your comments and will also be tracked in the right hand panel. 



9 
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Microsoft Word 
How do I create a different first page header in Word? 
First, you will need to access the header toolbar. You can do this by double clicking at the very 
top of the page. The header toolbar will automatically appear above the page. 

Once you have accessed the toolbar, tick the box that says “Different First Page.” Once you have 
this box checked, type what you want to include on your first page header. On the second page, 
type what you want to include for your page header for the rest of your pages (Word will 
automatically add this to all subsequent pages). 

 

 

 

How to insert Greek letters for statistics? 
Previously, users would have to find their preferred letter by going to ‘Insert > Symbol’ and 
looking around. However, Word now includes an entire font for Greek letters called Symbol. 
Click the drop-down box in ‘Font’ and find ‘Symbol.’ 
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Now, your keys have been converted to Greek letters. 

 

How to create superscripts and subscripts for statistics? 
Some statistics or other written conventions (e.g., chi-square and partial eta squared) require a 
user to create superscripts (i.e., little letters/numbers printed above the normal line; χ2) or 
subscripts (i.e., little letters/numbers printed below the normal line; Trial1). These functions are 
found right on the ‘Font’ box in the ‘Home’ tab. Below is an example of creating a partial eta 
squared: 

 

Highlight the letter that you want to make the superscript and press the superscript button in the 
‘Font’ area. 

 

Similarly, do the same for subscripts. 
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How do I use the “hanging indent” in Word for my References section? 
Type out your reference and highlight it. Click the ‘Paragraph Settings’ under the ‘Pargraph’ tab 
on the ‘Home’ ribbon.  
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On the ‘Indentation’ section of the ‘Paragraph’ dialog box, select ‘Hanging’ under the ‘Special:’ 
drop down box. Note: you can select all of your references and make a hanging indent for all of 
them in one fail swoop. 

 

How do I create an APA format table (with horizontal lines [i.e., rules] 
only) in Word? 
First, you will need to create your table and enter all the information. 
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Once you have made your table, click the verticle rules and drag them to resize the columns, 
eliminating excess white space. Select the entire table and go to the top of the screen and locate 
the “Borders” button in the Table Tools menu. 

 

In the drop-down menu, click the ‘Borders and Shading…’ option. The ‘Borders and Shading’ 
dialog box allows you to click to choose which rules you want to eliminate. Click on all of the 
internal and vertical rules, so that only the top and bottom are visible (be sure that ‘Table’ is 
displayed under the ‘Apply to:’ option). 

 

Now, your table will be most of the way there. To finish it, select the top row and give it a 
bottom border using the ‘Borders’ drop-down box. 
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Now it’s APA official! 

 

But what if your table is a little more complex? 

 

Notice that there are two empty columns: these will be important for the final look of the table.  

First, to make the Time 1&2 and Total headers expand over their respective means and standard 
deviations, select the two header cells over the columns and select merge. 
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Second, just like last time, resize the table to eliminate white space. It helps to start at the left of 
the table and work right. Make the empty columns as narrow as possible.  

 

Third, select the table and remove all inside and vertical rules using the ‘Borders and Shading…’ 
dialog box. 
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Almost there…Just add a few bottom rules. Start with adding a border to the lower header row.  

 

Then, add a bottom rule to each of the top header cells. Be sure to only add borders to the header 
cells. There should be a blank in the bottom rule between each of the header cells.

 



18 

 

Finally, apply some formatting (i.e., center the columns and maybe adjust the margins) and 
you’re done. 

 

How to insert and format a Figure 
Per section 5.20 (pp. 150-167) of the APA manual, Figures are used to represent many types of 
visual information, can have very idiosyncratic purposes, and have very specific formatting 
instructions. Figures are presented inside of a box with a border, although the Figure, itself, does 
not have a border. The Figure must be referenced in text, be clearly readable, have a descriptive 
caption in sans-serif font, and be able to stand alone. See below for instructions on creating 
figures in Excel (p. X) and SPSS (p. X). 

To insert a figure, on the ‘Insert’ tab on the Ribbon, click the Text Box drop down and select 
‘Draw Text Box’ 
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Draw a box large enough to hold your Figure anywhere on the page. 
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Copy and paste your Figure inside of the textbox and write the caption below it. 

 

 
How do I use the “track changes” function in Word? 
To access the “track changes” function, click on the Review menu. Once in this menu, click on 
the “Track Changes” button. 
One feature shows any changes that you make within the text (including formatting changes and 
the addition/deletion of text). It will be shown in a different color than the preexisting text. 
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Adding comments 
Another feature is commenting. To add a comment, first highlight in the text where the comment 
should be placed, then click the “New Comment” button in the Review menu at the top of the 
screen. 
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A comment box will pop up in a side panel linked to the place in the text you highlighted. You 
are then able to type in your comments for later review. 

 

How do I get rid of extra spaces between paragraphs in Word? 
Word by default creates extra spaces between paragraphs (as seen below), but these are not APA 
style, so you will want to remove them. 

 

 

 

On the main menu at the top, find the Paragraph box and you will see the button highlighted 
below (this is also where you make your paper double spaced). 
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You will be shown this menu and to remove the spaces click the last option “Remove Space 
After Paragraph.” 

 

How to properly format headings for subsections? 
Typically, the Method section will be one of the only places you will need to use this. The 
images below explain each level of heading and show a practical example of each. 
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How to insert dots or blank lines between two pieces of text? 
Sometimes, for instance on a table of contents or a form, people want to have dots or a blank line 
in the would-be blank space between two occurrences of text. These are called leaders. Instead 
of typing out periods or underscores which often doesn’t produce straight lines, as below: 

 

…You can set up a function to insert leaders for you. First, select the list of items that you want 
to have leaders between. Second, if it’s not already present, on the ‘View’ tab of the ribbon, click 
‘Ruler’ on the ‘Show’ area. 
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On the ruler, choose where you want the right-most options of the list to be by clicking on the 
Ruler. Note: there are many different types of tabs to choose from. 

 

Click on the ‘Paragraph Settings’ button and choose ‘Tabs…’ on the lower left-hand corner. 
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On the ‘Tabs’ dialog box, choose the tab that you want to create a leader for and the type of 
leader you want. Click ‘Set’ and then ‘OK.’ 
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For each list item, hit ‘Tab’ and your cursor will automatically move to where you placed your 
tab and will have a dotted leader. 

 

How to automatically create a table of contents? 
Tables of contents can be created if your headings are formatted as Word’s prespecifed ‘Heading 
1,’ or ‘Heading 2’ styles. As such, decide what you which headings you want to be on your table 
of contents and give them one of those two styles. 
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After you have done that, insert a blank page at the beginning of your document where you want 
the table of contents to be. 

 

Then, on the ‘References’ tab on the ribbon, click the drop down arrow for ‘Tables of Contents’ 
and choose one of the options. 

 

If you ever add information to your document: 
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…Just click on the table of contents and click the ‘Update Table…’ button. Note: You can 
choose what specifically you want to update. 

 

Because what I added was a Heading 2 style, it is indented below the Heading 1 in the document. 

 

How do I use ‘Styles’? 
This incredibly brief introduction to Styles will not do justice to the vast amount of time that can 
be saved in formatting a document. Learning their basic uses will be incredibly helpful. One area 
is in APA headings. In the picture below, all of the headings are typed out in the default 
formatting with a ‘Normal’ style. 
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The problem is that each item is a heading; some are Heading 1s (i.e., Method, Results, & 
Discussion), while the rest are Heading 2s (i.e., Participants, Materials, Design, Procedure). First, 
change each  heading to its respective type by clicking anywhere in the word and clicking on the 
desired style. 
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However, notice that the formatting is not correct at all (see section on headings in APA). 

Format just one instance of  both the Heading 1 (i.e., Black, Times New Roman, 12pt, Bold, 
Center Justified, Each Word Capitalized, Double Spaced, No Spacing) and Heading 2 (i.e., 
Black, Times New Roman, 12pt, Bold, Left Justified, Each Word Capitalized, Double Spaced, 
No Spacing). 

 

Notice how in the ‘Styles’ box in the ‘Home’ tab on the Ribbon the styles still look wrong. This 
is because styles do not automatically update. That is, if you were to add more Headings 1 or 2, 
they would be blue Calibri with weird spacing and size. To change all instances of the Styles to 
match your desired formatting, click anywhere in the text that is formatted correctly, right-click 
on its style, and click ‘Update [Style Name Here] to Match Selection.’ In the example below, all 
of the Heading 1s will automatically be updated. 
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The style can be applied to the regular text in the body, too. As it is, the Normal style has the 
wrong Font, size, and spacing. 

 

Formatting and updating the Normal style will re-format all other places where it was used and 
will be the default for any new text. 
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How do I fix the paragraph indentation when Word auto-corrects and incorrectly indents my 
entire paragraph? 

Sometimes Word will over-indent by indenting entire paragraphs instead of just the first line.  

 
To fix this, go to the ruler at the top of the screen. You will notice that the two triangles are over 
too far (which make the entire paragraph indented). (If you do not see a ruler, select the “VIEW” 
menu tab and check the box next to “ruler). 
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Click on the rectangle underneath the bottom triangle and slide them back to the left so that the 
bottom triangle and rectangle are at the border between the white and shaded portion of the ruler. 
This will leave only the first line of the paragraph indented. 
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Excel – Basic Functions 
Creating a Chart 
First, input all of the data with headers that you wish to be in your chart. Select all of the data 
including headers. On the ‘Insert’ tab on the Ribbon, click ‘Recommended Charts’ and in the 
‘Insert Chart’ dialog box choose one that best suits your needs. 

 

You can quickly format your chart using the pop-out buttons to the right of the chart… 
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… but these don’t work that great. There is a better formatting option in Excel 2013: the Format 
Selection side menu. 

 

Using this tool bar you can click on the elements that you want to re-format and change them 
quickly and easily. 
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Unfortunately, there is no good way to create a table in Excel from raw data; you are better off 
just using SPSS to do that. 

Add error bars to chart 
Excel has an incredibly useful new(ish) feature that allows researchers to add error bars to their 
charts. It is explained very well in the video below (if not better than I could do it in writing). 

https://www.youtube.com/watch?v=s3_hcCQGc50  

How to use filters 
Filters are incredibly useful tools for viewing subsets of data within a worksheet. For example, in 
the data below, if I only want to view data from ‘Female’ respondents, I can turn on a filter. To 
turn on a Filter click on the header row of your data, click the drop down arrow on Sort and 
Filter on the Home Tab and click the ‘Filter’ button. 

https://www.youtube.com/watch?v=s3_hcCQGc50
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Now, your header row has drop down arrows that you can click and view all of the individual 
data points in a column. Click on the ‘Gender’ drop down arrow and select only Female. 

 

Now the only visible data are from those who identified as ‘Female.’ 

 

How to Freeze Panes 
When entering a lot of data, you cannot see your headers once you get down so far. This can be 
fixed by using the Freeze Panes function. Freeze panes keeps rows and/or columns stationary so 
that you can scroll anywhere in your worksheet, but still see certain data. 

Freeze top row only 
Be sure that the top-most row is the one that you want to keep stationary. Typically, this will be 
your header row. Go to the ‘View’ tab on your Ribbon and click ‘Freeze Panes’ on the ‘Window’ 
Block and select ‘Freeze Top Row.’ Scroll down as far as you like and your headers will remain. 
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Freeze Panes 
If you want to keep columns and rows stationary, click in a cell that has the columns you want to 
the left and the rows you want above it. 

Again, go to the ‘View’ tab on your Ribbon and click ‘Freeze Panes’ on the ‘Window’ Block and 
select ‘Freeze Panes.’ Anywhere you scroll, you can view the top row(s) and left-most columns. 

Unfreeze Panes 
When you no longer want to have frozen panes, simply go ‘Freeze Panes’ in the ‘View’ tab and 
click ‘Unfreeze Panes’ 
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Useful Formulas (certainly not an all-inclusive list) 
Tip for using formulas 
Whenever you use formulas in Excel what is seen is the final product, but what is actually in the 
cell is still the formula. You should always copy cells that you have created formulas in and 
paste as values back in the same location. This way, what is actually in the cell is the value you 
want, not the formula. 

 

 

 

I wasn’t able to get a screenshot of how to paste as values, but it is simply one of the Paste 
Special options. Click the drop-down arrow on the home screen where the Paste button is, or 
right click and click the Paste option with the lowercase ‘v.’ 

Here is the final product: 
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Trim  
=TRIM([cell to trim]) 

Trim will remove any spaces that were inadvertantly inserted before or after text in your cell. It 
is helpful to run the trim function on all data that were entered by a person. To use it, just put the 
cell  

Index & Match 
=INDEX([values you want], MATCH([some identifier], [list of identifiers], 0 [this means give 
exact match])) 

Index & Match is absolutely invaluable if you ever have data in two locations and want to 
combine them. The most straightforward example would be a multi-part study in which research 
participants complete different surveys. However, these functions together are extremely 
versatile and useful in many more ways. 

In the example below you can see that the responses from Book1 were placed into Book2 for 
each participant. Notice how the IDs are in different order in both books; order does not matter 
for Index & Match
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To do this, INDEX will pull data from a list that you specify… 

 

…by MATCHing some value that both lists have in common. 

 

It’s incredibly easy to use and apply to different situations once you get the hang of it. 

Sum 
=SUM([numbers you want added]) 

The SUM formula will add all of the numbers in a range that you choose.  

Average 
=AVERAGE([numbers you want the average of]) 

The AVERAGE formula is incredibly intuitive and easy to use. To use it just select the cells that 
have values that you need the average of.  
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Stdev.S 
=STDEV.S([numbers you want the Standard Deviation of]) 

Similar to the AVERAGE formula, you just simply choose the cells with which you need a 
standard deviation computed. 

Max/MIN 
=MAX([numbers you want to know the maximum of]) 

=MIN([numbers you want to know the minimum of]) 

MAX and MIN will help you find the range of numbers in a list. The MAX formula will scan 
through a list of numbers and return the largest one whereas the MIN formula will scan through a 
list of numbers and return the smallest one. 

If 
=IF([logical test],[what you want to show if test is true],[what you want to show if test is false]) 

The IF formula is another incredibly versatile and useful formula. Its possibilities are unmatched 
by other formulas you will probably encounter. If there is ever a time when you need to create a 
new variable based on the response(s) of another variable then IF is the formula for you. For 
example, if you want to create a dichotomous variable from continuous data by conducting a 
median split (let’s say that 6 is our median) into HIGH and LOW, then you would write: 

=IF([cell]>6,“HIGH”,“LOW”) 

Drag the formula for all of the cells that you want split and you’re done. 

Protip1: if you want the product of your IF formula to be a word you need to wrap it in quotation 
marks, but if you want it to be a number you do not need to wrap it in quotation marks. 

=IF([cell]>6,“HIGH”,“LOW”) and =IF([cell]>6,1,0) 

Protip2: if you want to conduct a test on whether or not a cell has a certain word in it (e.g., does a 
cell say male), then you need to wrap the word that you are testing in quotation marks. 

=IF([cell]=“male”,1,0) 

Protip3: you can combine (nest) IF formulas to conduct more than one test (e.g.,if you want to 
convert points earned in a class to a letter grade). To do this, you would place the additional IF 
formula(s) where you would put what would be shown if the logical test if false. 

=IF([cell]>89,“A”,IF([cell]>79,“B”, IF([cell]>69,“C”, IF([cell]>59,“D”,“F”)))) 

What this formula says is that any grade above 89 is an A; any grade above 79 (but less than 90) 
is a B; any grade above 69 (but less than 80) is a C; any grade above 59 (but less than 70) is a D; 
all grades lower than 60 are an F. Please note the [cell] in the formula is the exact same cell in 
each nested IF. It tests the same value 4 times (once for each logical test) and produces the 
correct TRUE answer or the final FALSE answer. Pay very close attention to the parentheses in 
these functions as they are confusing and are extremely easy to mess up. 
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Count 
=COUNT([cells to count]) 

Count will return the number of cells that contain a number. It is important to keep in mind it 
will only count number of cells irrespective of what number is in each cell. To use COUNT, put 
all of the cells that you want counted inside of the parentheses. 

 

Countif 
=COUNTIF([cells to count from],[what to count]) 

The COUNTIF formula is incredibly useful when you need to know how frequently certain 
numbers occur within your data. For example, you can use COUNTIF to analyze demographic 
data. 
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Protip1: in the picture above, I created a column that contained all of the numbers that I wanted 
to count and dragged my COUNTIF formula down. This a huge timesaver. However, you need 
to make the range that you are counting an absolute reference so that when you drag your 
formulas down you are counting the same range every time. See below how the range that is 
counted is exactly the same in two different cells even after dragging it down. 

 

 

 

Concatenate (or &) 
=CONCATENATE([cell1],[cell2],[celln])  

=[cell1]&[cell2]&[celln] 

The two formulas above will return the exact same result. What they do is combine the contents 
of two cells into a single cell. 



48 

 

Protip1: you can insert spaces, punctuation, or anything else into your CONCATENATE/& 
formulas by wrapping what you want inserted in quotation marks and placing them where you 
want them in the fomulas. 

 

 

Protip2: you cannot concatenate cells that are in the same column, it will only return the contents 
of one cell 
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If you want to combine all of those words into a single string, then you need to nest the 
TRANSPOSE formula inside of CONCATENATE using the following steps: 

Step 1 

Write out the nested formula but DO NOT press Enter yet 

=CONCATENATE(TRANPOSE([cells you want combined]) 

 

Highlight the TRANSPOSE function and parentheses inside of the CONCATENATE 
parentheses 

 

On the keyboard type (without quotations) ‘Ctrl =’ (read: control, equals) but still DON’T 
PRESS ENTER 

 

Click in the formula box and delete the squiggly brackets {} from the ends 
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Press Enter and see the final product 

 

Protip2a: to add spaces (or whatever) to your final concatenated product of nesting 
CONCATENATE and TRANSPOSE, use the & formula inside of the TRANPOSE formula and 
follow all the rest of the steps from Protip2 
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SPSS 
Opening an Excel Sheet in SPSS 
You can easily open up data that was saved in Excel into SPSS. Here, I have an Excel Sheet that 
was created for this document called ExcelExample_Tips.xlsx that I want to open in SPSS to 
conduct analyses. 

 

First, open up SPSS and delete all of the start-up dialog boxes so you are looking at a blank 
datasheet. Click the ‘Open’ button and find the folder where your datasheet lives (in my case it 
is: P:\Departments\Psychology\shared\Technician Info\Technician Projects by Semester\Spring 
2016\On-Going. 

 

Don’t be alarmed that your folder appears empty when you first get there, even though you know 
that files live there.  
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You will need to change ‘Files of Type’ to “Excel (*.xls, *.xlsx, *.xlsm).” Voila, now you can 
see files, including the one we are looking for “ExcelExample_Tips.xlsx.” [Note: other file 
names have been redacted for privacy.] 

 

Because our data has headers be sure that the checkbox next to ‘Read variable names from the 
first row of data’ is checked. If your workbook has more than one sheet, be sure that the one that 
you want shows up in the ‘Worksheet:’ drop down box. Press ‘OK’ and your data will open in 
SPSS. 

 

 

Sometimes there is a problem with variable types when opening Excel files in SPSS, though. 
When you open your dataset go to variable view and be sure that each ‘Type’ is ‘Numeric.’ 
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Creating and formatting Figures in SPSS 
As mentioned in the section on creating Figures in Excel, it is much easier and better to use 
SPSS because you can create one from raw data. To do this, click on ‘Graphs/Chartbuilder’ and 
click ‘OK’ when the first dialog box appears. Here is what the Chartbuilder looks like: 

 

Of course, there are so many different options to choose from it can appear overwhelming. 
However, the most common and likely chart type you will need is ‘Bar.’ A Bar graph is used for 
data collected from distinct groups. Sometimes you might need choose a Line graph is used for 
data that change over time. Sometimes, if the data in your IV are continuous, but separated into 
groups, you would use a ‘Histogram’ instead of a Bar graph. This will focus on Bar graphs. 
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Creating a Bar graph with One IV and one DV 
First, in the bottom half of the Chart Builder, select ‘Bar in the ‘Choose from:’ list. 

 

When you do, you will see that there are several different options to choose from. Because you 
only are interested in displaying data with one IV, you should select the simplest chart option in 
the top left of the box. Either double click on it or click it and drag it into the blank box above. 

 

You will see, too, that a new dialog box, ‘Element Properties,’ opens up. More on this in the 
‘Formatting charts in SPSS section.’ 
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Now, you can click on the variables that you want in your graph and drag them into their 
respective places. Remember: IVs go on the X-Axis and DVs go on the Y-Axis. 

 

Click ‘OK’ and see your fancy new chart (that’s actually kind of ugly – again, more on that 
later). 

 
Creating a Bar graph with One IV and one DV 
Here, instead of choosing the simplest chart, choose the one with different colored columns. 
Each column is a different IV. Using the steps above (‘Graphs/Chart Builder’ – ‘Choose From’ 
Bar’), drag the two IV chart into the blank chart area. 
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Now, drag your variables over (DV on Y-Axis, IV1 on X-Axis, and IV2 on ‘Cluster on X’). 

 

Again, click ‘OK’ and see your chart. 
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Chart Properties and Formatting 
When you choose a chart to create the element properties dialog box immediately becomes 
available. There are several things that are important in this box. 
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PowerPoint 
How do I present information one-sentence-at-a-time on PowerPoint 
presentations? 
Once you have the information on your slide, highlight your first bullet. 

 

 

Next, go to the Animations menu and click on the “Add Animation” button, and select how you 
would like the bullet to appear (appear or fade are common ones). 

 

 

Additionally, if you click on the “Animation Pane” button, you will be able to manage the order 
of animations as well as change which animation is used. 

 

How do I ensure that my PPT slides are readable? 
There are several points to keep in mind when designing PPT slides. 

• Make sure the font size is large enough. Using a small font will make it difficult for the 
audience to read what you have on the slide. If you are using one of the provided 
templates, keep the font sizes that are the default. 
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• Make sure there is high contrast between the background of the slide and the text or 
images on the slide. If the colors are too close to one another, it can be hard to make out 
the text or image. If you are using a provided template, the contrast between the text and 
background should already be set. 

• Make sure nothing is getting cut off/running off the slide. Sometimes text or images will 
look like they are all on the slide, but make sure to double-check by previewing your 
presentation to make sure everything is located where is should be. 

• Try not to overcrowd your slides with too much information. If there are large blocks of 
text on slides, it can make it difficult to read and the audience may pay more attention to 
this rather than what you are saying. Try to only put the main points on the slide and you 
can elaborate with any extra information verbally. 

How do I ensure that my PPT slides are visually interesting/engaging? 
Using PPT as part of a presentation, while helping to keep you on track during your presentation, 
serves as a way to visually communicate information to your audience, so it is important to take 
advantage of this. If you are presenting results, including a graph or table is more engaging than 
a sentence stating there was a difference between groups. Additionally, including photos or 
other graphics as appropriate can help to further illustrate a point you are trying to make or a 
connection between two concepts you are explaining.  

How many slides are appropriate for a 10-minute presentation? A 20-
minute presentation? 
Slides are a useful tool in presentations, and should highlight points that you will expand upon. 
Therefore, for each slide you should be able to talk substantially about the points presented on 
the slide (i.e., don’t just read what is written on the slide).  

The most common problems are  

1) Too much information 
2) Too many slides 

Less is more. Try to have simple, easily understandable bullet points and engaging visuals. For 
10-minute presentations, aim for approximately 7-9 slides (excluding any title/acknowledgement 
slides). For 20-minute presentations, 15-18 slides would probably be sufficient. Of course, you 
will need to practice a couple of times to see how many slides are appropriate for your 
presentation style. 

Ultimately the number of slides should depend upon how many are necessary to effectively 
communicate the information, but these numbers can serve as a starting point to figuring out how 
to break up the material.  

How do I make a poster presentation on PPT? 
First, you will need to adjust the size of the slide in PPT to match the actual poster size. Go to the 
Design menu and click on the “Slide Size” button and select “Custom Slide Size”. 
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You are then able to correctly size your poster based upon the requirement guidelines for poster 
size. 

 
There are also many templates for making posters available online that can provide a starting 
point when trying to format your poster. 

Some points to keep in mind: 

• Most posters have 3 or 4 columns of information that covers (these can be created by 
making text boxes for each of your sections and lining them up).  

• Make sure to use large enough font so that the poster can be read 4-5 feet away (typically 
no smaller than size 24 fonts for body text -- should be even larger for headings and 
titles). 

• Including tables and figures can help to make your results more understandable to the 
audience. 



61 

 


	Literature Search Functions
	How do I obtain the full-text PDF of a journal article that I’ve found on Google Scholar?
	How do I use Google Scholar on my personal computer?
	How do I download and save or print a PDF from a website (on Firefox or Chrome)?
	How do I download and save or print a PDF from a website (on Internet Explorer)?
	How do I highlight/annotate an electronic journal article (PDF file)?

	Microsoft Word
	How do I create a different first page header in Word?
	How to insert Greek letters for statistics?
	How to create superscripts and subscripts for statistics?
	How do I use the “hanging indent” in Word for my References section?
	How do I create an APA format table (with horizontal lines [i.e., rules] only) in Word?
	How to insert and format a Figure
	How do I use the “track changes” function in Word?
	Adding comments
	How do I get rid of extra spaces between paragraphs in Word?
	How to properly format headings for subsections?
	How to insert dots or blank lines between two pieces of text?
	How to automatically create a table of contents?
	How do I use ‘Styles’?

	Excel – Basic Functions
	Creating a Chart
	Add error bars to chart
	How to use filters
	How to Freeze Panes
	Freeze top row only

	Freeze Panes
	Unfreeze Panes
	Useful Formulas (certainly not an all-inclusive list)
	Tip for using formulas
	Trim
	Index & Match
	Sum
	Average
	Stdev.S
	Max/MIN
	If
	Count
	Countif
	Concatenate (or &)


	SPSS
	Opening an Excel Sheet in SPSS
	Creating and formatting Figures in SPSS
	Creating a Bar graph with One IV and one DV
	Creating a Bar graph with One IV and one DV

	Chart Properties and Formatting

	PowerPoint
	How do I present information one-sentence-at-a-time on PowerPoint presentations?
	How do I ensure that my PPT slides are readable?
	How do I ensure that my PPT slides are visually interesting/engaging?
	How many slides are appropriate for a 10-minute presentation? A 20-minute presentation?
	How do I make a poster presentation on PPT?


