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Microsoft PowerPoint 2010: Let’s Get Started 

 
Basic PowerPoint Tasks  

PowerPoint Terminology  

Working with Text 

Working with Images 

Making Your Presentation 

Printing Your Presentation 

PowerPoint is a powerful and versatile program for creating presentations. This document 

will show you how to complete some of the basic tasks involved in creating 

presentations, including starting a new presentation, inserting new slides and preparing to 

print. 

 Opening PowerPoint & Starting a New Presentation 

 Saving a Presentation 

 Opening a Presentation & Inserting New Slides 

 Preparing to Print 

Opening PowerPoint 

When PowerPoint is opened, a blank Title slide appears by default as the first slide in 

your new presentation. You can start a new presentation by following the steps below. 

From the File tab  click on New, Blank presentation.  

 

 

PowerPoint opens.  A blank Title slide appears as the first slide in your presentation.  

To add slides, on the Home tab, in the Slides grouping, select New Slide and click to add 

the desired layout slides. By default, the new slide's layout and theme will be the same as 

the preceding slide. To change the slide layout, in the Slides tab, right click the new slide, 

select Layout, the desired theme. The selected layout is applied to the slide. 



2 

 

  
To choose a design theme, from the Design command tab, in the Themes group, select 

the desired theme. 

Saving a Presentation 

PowerPoint presentations are saved just as any other Office document. 

Saving: First Time 

From the File tab, select Save As. The Save As dialog box appears. 

Using the Save in pull-down list, navigate to the desired save location 

Type a file name and click Save. Your presentation is saved.  

Saving: Subsequent Times  

From the File tab, select Save or from the Quick Access toolbar, click Save  or Press 

Ctrl + S.  Your presentation is saved.  

Opening a Presentation: File Menu Option  

From the File tab, select Open or Press Ctrl + O, The Open dialog box appears. 

Using the Look in pull-down list, navigate to and select the desired presentation 

Click Open. Your presentation is opened.  

 

PowerPoint Terminology  

PowerPoint is a program that allows you to present ideas with text, graphics, sounds, 

video, and animation.  

Animations 

Animation is a visual or sound effect accompanying text or graphics. For example, you 

can have an Excel pie chart appear one slice at a time, allowing you to discuss one slice 

before the next appears. This feature is available with printed presentations but is most 

effective with electronic presentations.  
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Clip Art 
Clip Art is the collection of pictures available in the PowerPoint Clip Art gallery.  

 

Master 

A Master contains formatting and design elements common to every slide in your 

presentation. There are three types of master slides: the Slide Master, Handout Master, 

and Notes Master.  

 

Objects 

An Object can be an item that you create or a graphic that you import from another 

source (such as a scanned image). Some examples include text boxes, Clip Art, WordArt, 

SmartArt, and shapes.  

 

Presentation 

The Presentation is the file containing the collection of slides. A PowerPoint file has 

a .pptx extension.  

 

Slide Show 

A Slide Show is the presentation of your PowerPoint slides. A slide show can be viewed 

online, on a computer (e.g., set to loop continuously in a display booth), or projected to a 

screen (e.g., live conference presentation).  

 

Template 

A Template contains slide default settings. These characteristics include colors, fonts, 

bullet types, and special elements such as graphics.  

 

Transitions 

A Transition is the effect that takes place when you advance from one slide to the next. 

This feature is available only with Slide Shows.  

Working with Text 

You have many text options to help you increase the visual appeal of your presentation. 

You can add text anywhere on your slide as well as change its size, style, color, and 

more. 

Adding Text 

Any text that appears in a slide must be typed in a text box. PowerPoint offers numerous 

pre-defined slide formats. Each of these slide formats contains text boxes in which you 

can type titles, text, and add tables, and other objects.  

1. Click the text box 

If the text box possesses media buttons   , be sure you do not click 

them. The default text disappears and an insertion point appears in the text box. 
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2. Type your text and when finished, click outside of the text box 

Using Text Boxes  

Text boxes appear in many different forms. They appear in new slides and new slide 

formats. You may also create your own text box and customize its dimensions as you 

like. 

Creating a Text Box  

1. From the Insert tab, in the Text grouping, click Text Box  

Your cursor changes to an insertion point. 

2. In the slide, click and drag your cursor to create the dimensions of your text box 

3. Release the mouse button. The text box appears and an insertion point appears in 

it. 

4. Type your text and when finished, click outside the text box in a blank area. 

Deleting a Text Box  

Deleting a text box will also delete all its contents.  

1. Select the border of a text box. The border is highlighted. 

2. Press Delete key. The text box is deleted. 

Formatting Text 

PowerPoint offers many options for formatting your text. You can change its size, style, 

color, and other options easily. 

1. Select the text you want to change 

2. From the Home tab, use the options in the Font grouping to format your text. 

Using WordArt  

WordArt is a feature that offers additional formatting options, like shadows, textures, 

rotated text, 3-D effects and much more.  
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Working with Images 

Adding visual components to your slides can enhance your presentation. Clip art images, 

Internet images, or scanned images can be added to your PowerPoint slides. You can also 

add visual components by using PowerPoint's drawing tools. You can add images in a 

couple of different ways: 

Adding Images: Clip Art 

The Microsoft Clip Organizer contains numerous images in several different categories. 

It is easy to enhance your slides with appropriate clip art from the organizer.  

Adding Images: Other Electronic Images 

You can also add electronic images from other sources (scanned images, images 

downloaded from the Internet).   

1. From the Insert tab, in the Images grouping, click Picture   The Insert 

Picture dialog box appears. 

2. Using the Look in pull-down list, locate and select the image to be added 

3. Click Insert. The image appears in your slide. 

Formatting Images 

Once you have inserted an image into your slide, you can easily adjust positioning, 

resize, or add borders as needed. PowerPoint also includes a variety of design options for 

enhancing the effect of your image.  

1. Select the image you would like to change. The Format tab appears. 

2. From the Format tab, using the buttons, select the desired option(s)  
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Format Tab Options  

When you insert an image into your PowerPoint slide, the Format tab appears. The 

Format tab provides basic image editing features (such as cropping and brightness 

control) as well as design features (e.g., 3D rendering, shadows, and reflections). The 

Picture Styles group contains a gallery which provides an array of different preset styles 

for use with images. For many of these options, resting the mouse over a selection will 

offer you a preview of the change.  

Button    Action 

Brightness  Allows you to brighten or darken your image 

Contrast  Allows you to increase or decrease the contrast of your image 

Recolor  Allows you to alter the coloration of your image  

Compress 

Pictures  
 Compresses pictures in the presentation, decreasing the size 

of the file 

Change Picture   Switches the currently selected picture for another of your 

choice  

Reset Picture   Resets the currently selected picture to its default formatting  

Picture Shape   Allows you to crop your image into pre-designed shapes, or 

make your own shape  

Picture Border   Allows you to create and add a border to your image 

(includes colors, border weight)  

Picture Effects   Provides a variety of special effects for your image 

(reflections, shadows, 3D rendering)  

Bring to Front   Sets the currently selected image as the top layer of your slide  

Send to Back   Sets the currently selected image as the bottom layer of your 

slide  

Selection Pane   Opens the Picture Selection pane, which organizes all images 

and image groups on your slide for easy modification  

Align  Provides a variety of ways to align your image with other 

objects/images on the slide  

Rotate  Allows you to rotate your image  

Group  Allows you to group two or more images together so they 

behave as one object on your slide 
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Making Your Presentation 

PowerPoint has many features that will help you give a smooth and professional 

presentation. 

Rehearsing Presentations 

Rehearsing is just as important as the work you put into creating your presentation. It is 

especially important if you have applied builds, transitions and/or other elements, and are 

working in the automatic advance mode because you will need to keep control of the 

timing of all these elements to prevent mistakes.  

PowerPoint has a rehearsing feature that can time you while you practice your 

presentation. Each slide displays the number of seconds that elapses while that specific 

slide is displayed during the presentation.  

Setting Up the Slide Show 

1. From the Slide Show tab, in the Set Up grouping, click Set Up Slide Show 

    The Set Up Show dialog box appears. 

 
 

2. Under Show type, select Presented by a speaker (full screen)  

3. To rehearse using all of the slides in your presentation, in the Show slides section, 

select All  

To rehearse using only a range of slides, in the Show slides section, select From 

and specify the range 

4. To manually advance the slides, in the Advance slides section, select Manually 

To have the slides advance automatically, under Advance slides, select Use 

timings, if present. The Use timings option will automatically advance your 

slides according to the times you have preset.  

5. Click OK 
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Rehearsing the Slide Show 

When you are rehearsing your slide show, the Rehearse Timings option allows you to 

rehearse your PowerPoint slide and/or record timings.  

1. From the Slide Show tab, in the Set Up group, click Rehearse Timings  

The slide show starts and the Rehearsal dialog box appears recording the time. 

 
2. Rehearse your presentation. When you want to change slides click the mouse.   

After clicking to the next slide, PowerPoint automatically records the time spent 

on that slide. If you know the time you want to spend on each slide, in the 

Rehearsal dialog box, type the times. When you are finished, an alert box appears 

asking if you would like to record timing.  

3. To discard the recorded timing, click No. To save the recorded timing, click Yes.  

In the Slide Show tab, in the Start Slide Show grouping, preview your slide show 

From Beginning or From Current Slide.   

 

Working with Slide Timing 

PowerPoint offers a number of options in regard to the timing of the slides in your 

presentation. You can assign timing manually, suppress it during a presentation, or 

remove it. 

Assigning Slide Times Manually 

1. From the View tab, in the Presentation Views grouping, click Slide Sorter  

or on the lower right side of your screen, click Slide Sorter   

Working in Slide Sorter view lets you set the slide timings for all of your slides 

without changing views. 

2. Select the slide to which you want to manually assign a time.  

3. From the Transitions tab, in the Timing grouping, under Advance Slide, select 

the amount of time that the slide should stay on the screen or Use the nudge 

buttons to select the desired time. In order to have the option to manually advance 

your slides while the time recording is running, select On Mouse Click. The 

option is selected if a checkmark appears before it. Repeat steps 2-6 for each 

additional slide or to apply this timing to all slides in the current presentation, 

click Apply To All. 
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Suppressing Slide Timing During a Presentation 

Depending on when and where you are giving your presentation, the timing you have set 

for your slides may not be appropriate. You can suppress the timing that you have set up 

without removing the timing. 

1. From the Slide Show tab, in the Set Up group, click Set Up Slide Show  

The Set Up Show dialog box appears. 

2. In the Advance slides section, select Manually and click OK. 

Removing Slide Timing from Individual Slides 

If you find that the timing you have set for a slide(s) is not needed, you can remove it. 

From the View tab, in the Presentation Views group, click Slide Sorter  

or on the lower right side of your screen, click Slide Sorter  Working in Slide Sorter 

view lets you set the slide timings for all of your slides without changing views. 

1. Select the slide from which you want the time removed. 

2. From the Transitions tab, in the Transitions to This Slide grouping, under 

Advance Slide, deselect After 

3. Repeat steps 2-4 for each additional slide to apply this removal of timing to all 

slides, click Apply To All. 

Showing Your Presentation 

When you present your slide show, the slides will fill the entire computer screen. To start 

the show, follow the steps below: 

1. Open the presentation and verify that your presentation is set up to present as 

desired. 

2. From the Slide Show tab choose from the beginning.   

Printing Your Presentation 

When printing with PowerPoint, you can choose the format of your printed page. 

PowerPoint allows you to print slides, outlines, notes, and handouts ranging from one to 

nine slides per page.  

Printing Slides, Outlines, Notes, or Handouts 

1. Open your presentation and from the File tab, click Print. 
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2. To print more than one copy, in the Number of copies text box, click the number 

of copies  

3. Under Settings, From the Print what pull-down list, select the presentation format 

you want to print 

If you are printing handouts, three slides per page is often the best choice; slides 

are printed large enough to be easily read, and there is space on one side of the 

page for your audience to take notes. 

4. From the Color/grayscale pull-down list, select the presentation color option you 

want to print 

5. To print a specific slide(s),  

a. Select the Slides option 

b. In the Slides text box, type the slide number(s)  

To print a range of slides, type the beginning number, a hyphen, and the 

ending number (to print pages seven through twelve, type 7-12). To print 

non-consecutive slides, type the numbers of the slides separated by 

commas (e.g., to print pages seven and twelve, type 7,12). 

6. Click OK. The desired information prints.  


